Reporting Delays
Incident Report for One MultiTXT
Resolved
The team have placed a fix for the delays in the web portal reporting.

Any sent or received messages in the Detailed Reports will now be updating in a timely manner.

We apologise for any inconvenience this may have caused.
Posted May 28, 2020 - 17:20 NZST
Identified
We have identified a delay in our reporting system available in our Web platform.

This is currently seeing a delay of approximately 1 hour. Customers wanting to view their recent sent messages and their status will notice this delay.

Our team are currently working on getting this back down to normal levels of updates in the reporting.
Posted May 28, 2020 - 13:22 NZST
This incident affected: Reporting.