Web Portal Reporting Delays
Incident Report for One MultiTXT
Resolved
This incident has now been resolved. There are no longer any delays within the detailed reports.
Posted Nov 29, 2019 - 18:01 NZDT
Monitoring
We have seen delays within the reporting of the online portal. We have deployed a fix for this now.

Currently we are monitoring this fix as the reports are catching up.

This will be resolved when monitoring indicates it is fully caught up and there are no further issues.
Posted Nov 29, 2019 - 15:43 NZDT
This incident affected: Web Portal and Reporting.