Message Sending Delays
Incident Report for One MultiTXT
Resolved
Dear Customer,

Our monitoring has shown messaging is flowing as per normal still.

This incident is resolved.
Posted Apr 12, 2021 - 15:10 NZST
Monitoring
Dear Customer,
There was an issue observed between 12:18 - 12:30 AEST of messages being delayed.
Our team have confirmed this is resolved, but we are currently monitoring it closely.
Posted Apr 12, 2021 - 14:45 NZST
This incident affected: Web Portal, Email to SMS, and API.