Web Portal Inbox and Reporting Inbound Delays
Incident Report for One MultiTXT
Resolved
This incident has been resolved.
Posted Nov 28, 2020 - 05:14 NZDT
Update
The reporting system is currently 2 hours and 50 minutes behind. It is slowly catching up at this time.

We are continuing to work to decrease this delay.
Posted Nov 27, 2020 - 16:22 NZDT
Update
We are continuing to investigate this issue.
Posted Nov 27, 2020 - 12:33 NZDT
Investigating
We are currently experiencing delays with reporting for inbound messages for our web portal. This is impacting the following features:

- Inbox
- Reporting

We have identified the issue and are currently working on a resolution for this.

Services such as receiving email notifications for a reply are still working in a timely manner, this is specific to the web portal itself.

We will continue to provide updates as this progresses.

If you have any questions or concerns, please contact us at support@help.multitxt.co.nz.
Posted Nov 27, 2020 - 12:33 NZDT
This incident affected: Web Portal.