Web Portal Login Issue
Incident Report for One MultiTXT
Resolved
Our team have fixed the issue with the login and all should be back to normal

We apologise for any inconvenience this has caused.
Posted Jul 15, 2020 - 13:40 NZST
Identified
We have identified an issue that will be not allowing customers to login to our web portal.

Our team is working to have this resolved as soon as possible.
Posted Jul 15, 2020 - 13:07 NZST
This incident affected: Web Portal.