Reporting Delays in Web Portal
Incident Report for One MultiTXT
Resolved
This incident has been resolved.
Posted Apr 29, 2021 - 22:45 NZST
Identified
Dear Customer,

We have identified a delay of the reporting in our web portal. This impacts the following reports in the portal:

- Detailed Reports
- Sub-Account Usage Reports
- User Activity Reports
- Broadcast Reports

Our team have identified the delay and are working at increasing the ingest to speed it up. It is currently behind by 25 minutes.

We will provide an update as soon as events warrant it.
Posted Apr 29, 2021 - 19:24 NZST
This incident affected: Web Portal and Reporting.