Support Emails Not Working

Incident Report for One MultiTXT

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 16:50 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2026 - 16:49 NZDT

Update

We are continuing to investigate this issue.
Posted Mar 02, 2026 - 16:40 NZDT

Investigating

We are currently experiencing issues with emails sent to all support addresses.

Our IT team is working on this as a priority and will provide updates as soon as they become available.
Posted Mar 02, 2026 - 14:00 NZDT
This incident affected: Inbound System.