HUB Portal - Web Portal Unresponsive
Incident Report for One MultiTXT
Resolved
This incident has been resolved.
Posted Jan 23, 2025 - 16:47 NZDT
Monitoring
We have actioned a rollback and are currently monitoring the results.
Posted Jan 23, 2025 - 11:43 NZDT
Investigating
We are currently investigating a subset of customers experiencing errors on our web portal.
This is impacting some users when a web page is loaded in the portal.
We will update as soon as we have more information.
Posted Jan 23, 2025 - 11:43 NZDT
This incident affected: Web Portal.